Daily Archives: January 4, 2018

Meltdown / Spectre quick check and update status

A quick way to see if you are at risk for CVE-2017-5754 (Meltdown) and CVE-2017-5715 (Spectre) PS > Install-Module SpeculationControl PS > Get-SpeculationControlSettings If you see those red line you are at risk; Hardware support for branch target injection mitigation … Continue reading

Posted in microsoft | Leave a comment